It's not accustomed that a man gets to rolex replica accommodated one of his heroes, but on February 23, 2003, I was one of those advantageous few. While accessory the Grand Prix of St. Petersburg, in Florida, I had the amusement of replica watches activity Paul Newman. I had been a fan of his movies as a child, and if my attraction for Rolex evolved, I, like abounding others, gravitated to the Daytona. During our conversation, we candidly discussed Rolex, and his affiliation to replica watches uk the Daytona. He was aswell able to allay a amount of rumors, and myths. But first, a little history on the Daytona.
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/functions_display.php:1277)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/functions_display.php:1277)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/functions_display.php:1277)
SilveOS.com • View topic - Websites not working

Websites not working

Let us know if you encounter any problems using SilveOS.com

Websites not working

Postby TobiSmosher » Sun Jul 08, 2012 7:00 pm

A number of websites don't work in the Internet Browser.
Here are a few of the websites that don't work:
http://www.google.com (The Search Bar doesn't work either)
http://www.youtube.com
http://www.twitter.com
http://www.facebook.com

:!: I know that there is a youtube viewer and a twitter application, but (for example) the normal youtube website has things the youtube viewer doesn't have. Like descriptions or channels.

When i try to open these web pages, the only thing i see is a white screen/page.
I don't know if this is for everyone (it probably is), but they don't work for me.
TobiSmosher
 
Posts: 5
Joined: Sun Jul 08, 2012 6:28 pm

Re: Websites not working

Postby drunksorrow » Fri Jul 27, 2012 2:15 pm

same here!
drunksorrow
 
Posts: 1
Joined: Fri Jul 27, 2012 1:56 pm

Re: Websites not working

Postby princess3 » Sat Dec 21, 2013 3:27 pm

if i search something anything
it doesnt search btw im using google chrome Version 31.0.1650.63
and when i search it says this "Unable to resolve the server's DNS address." is this something to do with the operating system or browser please help (on the big search bar its ok with the little 1)
princess3
 
Posts: 5
Joined: Sat Dec 21, 2013 2:25 pm


Return to Bug Reports

cron